Englisches Forum ist weg...

Hier kann alles mögliche diskutiert werden. Themen zu Purebasic sind hier erwünscht.
Flames und Spam kommen ungefragt in den Mülleimer.
Benutzeravatar
Franky
Beiträge: 1129
Registriert: 29.08.2004 16:31
Wohnort: Münsterland
Kontaktdaten:

Beitrag von Franky »

Jup, is wieder da :)
Falsch zugeordnetes Zitat des Tages: "O'zapft is" - Edward Snowden :)
Benutzeravatar
Falko
Admin
Beiträge: 3526
Registriert: 29.08.2004 11:27
Computerausstattung: PC: Asrock-Mainborad Z77 Pro4; Intel HD-Grafic Onboard
16GB-DDR3, ICore5; 3TB-SATA2; Intel ICore5 @ 3.4GHz (Win10 Pro. 64-Bit), MacBook(Retina-12", early 2016) macOS Sierra, Version 10.12.5
Acer Aspire E15 (Win10 Home X64). Purebasic 5.60, GFA-Basic, Emergence Basic und Powerbasic9.05-Windows, NS-Basic all Versions
Kontaktdaten:

Beitrag von Falko »

Und schon wieder weg. Im Moment
Bild
Win10 Pro 64-Bit, PB_5.4,GFA-WinDOS, Powerbasic9.05-Windows, NSBasic/CE, NSBasic/Desktop, NSBasic4APP, EmergenceBasic
GPI
Beiträge: 1510
Registriert: 29.08.2004 13:18
Kontaktdaten:

Beitrag von GPI »

selbes Problem hier... (und eine Nachricht ist in meinen Postfach in englischen Forum :( )
CodeArchiv Rebirth: Deutsches Forum Github Hilfe ist immer gern gesehen!
GPI
Beiträge: 1510
Registriert: 29.08.2004 13:18
Kontaktdaten:

Beitrag von GPI »

immer noch nichts ....
CodeArchiv Rebirth: Deutsches Forum Github Hilfe ist immer gern gesehen!
tranquil
Beiträge: 117
Registriert: 22.09.2004 22:07
Kontaktdaten:

Beitrag von tranquil »

Mir ist es absolut schleierhaft warum myforums plötzlich zulangsam für die pb community war. konnte das nie nachvollziehen.
wenn es mal zu problemen kam, dann lag es an der url von purebasic wo das bouncing nicht klappte.

Toller Pannenhoster den er da ausgesucht hat. Sicher so ein Wohnzimmer-Hoster wo der Server ausgeht wenn die Mama den Staubsauger anschmeißt. Tztztz...

Mike
Benutzeravatar
DarkDragon
Beiträge: 6207
Registriert: 29.08.2004 08:37
Computerausstattung: Q6600 (4x2,4GHz), 2GB RAM, 500GB Samsung HDD, Gigabyte DS3 956P, 550W Netzteil

Thinkpad T500 2082-52G
Kontaktdaten:

Beitrag von DarkDragon »

Ja so langsam wissen es wohl alle EnglischForenbesucher. Fragt doch mal im IRC was da los ist.
Angenommen es gäbe einen Algorithmus mit imaginärer Laufzeit O(i * n), dann gilt O((i * n)^2) = O(-1 * n^2) d.h. wenn man diesen Algorithmus verschachtelt ist er fertig, bevor er angefangen hat.
traumatic
Beiträge: 478
Registriert: 27.11.2004 15:42

Beitrag von traumatic »

tranquil hat geschrieben:Mir ist es absolut schleierhaft warum myforums plötzlich zulangsam für die pb community war. konnte das nie nachvollziehen.
wenn es mal zu problemen kam, dann lag es an der url von purebasic wo das bouncing nicht klappte.
Naja, nur weil _Du_ keine Probleme hattest, heisst das ja noch lange nicht,
dass es keine Probleme gab. Seit dem Umstieg auf jconserv habe ich persönlich
z.B. eine erheblich bessere Performance. Kurz vor dem Wechsel ging fast
gar nichts mehr.

Andere bestätigen dies, also wird schon irgendetwas dran sein.
(Nein, ich bin nie über die Weiterleitung gegangen)

Das der jetzige Hoster trotzdem nicht die beste Wahl ist, lasse ich mal dahingestellt.

Solltest Du übrigens einen Vorschlag für einen guten Hoster haben, der sich
auch um die nötigen Updates etc. kümmert: Fred ist sicherlich offen für Vorschläge.
tranquil
Beiträge: 117
Registriert: 22.09.2004 22:07
Kontaktdaten:

Beitrag von tranquil »

An seiner Stelle würde ich mir irgendwo nen Server Mieten. oder zumindest nen VServer und die ganze Geschichte selber in die Hand nehmen.

Da ist er dann nicht ganz so abhängig von anderen. Ist aber auch nen ticken mehr Arbeit. Naja, ist ja eigentlich nicht so ganz mein Problem. Wird sich Fred eben was einfallen lassen müssen.

Ich mach nun Feierabend. Mein C# Buch wartet auf mich. :-)

Grüße
GPI
Beiträge: 1510
Registriert: 29.08.2004 13:18
Kontaktdaten:

Beitrag von GPI »

Probleme hab ich eigentlich nur seit dem Umzug... Wenns vorher mal etwas gedauert hat, konnte man es verschmerzen, aber momentan geht ja nichts.
CodeArchiv Rebirth: Deutsches Forum Github Hilfe ist immer gern gesehen!
Benutzeravatar
benny
Beiträge: 383
Registriert: 29.08.2004 09:18
Wohnort: Am Ende des www's
Kontaktdaten:

Beitrag von benny »

Moin Männers,

also eben (7:25 am) war / ist das engl. Forum wieder erreichbar.
Beeilt Euch bevor es wieder off ist ;-)
So long,
benny!
.
nur t0te f1sche schw1mmen m1t dem str0m - 00100 !
Antworten