It is currently Thu Dec 12, 2019 9:22 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: [Done]BUG with Enable inline ASM
PostPosted: Tue Sep 24, 2013 8:13 am 
Offline
User
User

Joined: Mon Aug 17, 2009 10:48 pm
Posts: 49
Location: France
Since version 520 the parameter / INLINEASM compiler shell not exist anymore
Tailbite that use creates an error "parameter'' /'' INLINEASL is unknown
It is therefore impossible to compile tailbite PB520 then there is no problem with previous versions
A+


Top
 Profile  
Reply with quote  
 Post subject: Re: BUG or not BUG
PostPosted: Tue Sep 24, 2013 6:34 pm 
Offline
Addict
Addict

Joined: Sat Apr 10, 2004 1:20 pm
Posts: 1143
Location: Germany
Hi PAPIPP,

just uploaded a new Version that should fix the problem you reported.

BR Klaus


Top
 Profile  
Reply with quote  
 Post subject: Re: [Done]BUG with Enable inline ASM
PostPosted: Tue Sep 24, 2013 10:12 pm 
Offline
User
User

Joined: Mon Aug 17, 2009 10:48 pm
Posts: 49
Location: France
Thank you ABBKlaus.
Now it's OK


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye