Aktuelle Zeit: 20.01.2021 15:19

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Schnee - Simple, but fine Snow
BeitragVerfasst: 12.12.2013 22:33 
Offline

Registriert: 03.03.2013 20:50
:)


Zuletzt geändert von walbus am 07.02.2015 22:52, insgesamt 15-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schnee - Snow Simulation
BeitragVerfasst: 12.12.2013 22:35 
Offline
Admin

Registriert: 05.10.2006 18:55
Wohnort: Gernsbach
:allright:

_________________
BildBildBildBild BildBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schnee - Simple, but fine Snow Simulation
BeitragVerfasst: 14.12.2013 10:27 
Offline
Benutzeravatar

Registriert: 11.09.2013 19:52
Sieht chic aus.
Nur mein Debugger spinnt irgendwie "Das mit dem Dugger getestete Executable regiert seit 10 Sekunden auf keine Kommunikation mehr.Die Verbindung wird unterbrochen"

Hab ich in letzter Zeit ständig.
Nur ohne Debugger gehts.

Sowohl bei 5.20 als auch bei 5.21

_________________
Laptop: Win10@64bit - i3 2x2Ghz - 8GB Ram - 1TB HDD
Desktop: Win10@64bit - AMD Ryzen 5 2400G - MSI B450 Tomahawk - 8GB Ram - 240GB SSD


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schnee - Simple, but fine Snow Simulation
BeitragVerfasst: 14.12.2013 15:19 
Offline
Benutzeravatar

Registriert: 25.04.2006 17:29
Wohnort: Nähe Hamburg
@N_Gnom: Hast Du evtl. Kaspersky Antivirus laufen? Ich hatte das Problem auch auf einem Rechner mit Kaspersky. Auf meinen privaten Rechnern läuft Avira, da gibt es das Problem nicht.
Ist jetzt aber nur eine Vermutung, ich habe das ganze dann nicht weiter untersucht.

_________________
"Never run a changing system!"
PB 5.73 x64, OS: Windows 7 Pro x64, Desktopscaling: 125%, CPU: I7 6500, RAM: 16 GB, GPU: Intel Graphics HD 520
Ich bin Baujahr 1968, also aktuell 52.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schnee - Simple, but fine Snow Simulation
BeitragVerfasst: 14.12.2013 22:14 
Offline

Registriert: 30.08.2004 09:05
Wohnort: Heidelberg
Jup liegt an Kaspersky.

_________________
Windows 10 x64 Pro - PB 5.61 X64 / x32 - PB 4.6 x32


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schnee - Simple, but fine Snow
BeitragVerfasst: 19.12.2013 20:39 
Offline
Benutzeravatar

Registriert: 11.09.2013 19:52
Ja hab KIS drauf.
Bin ja mit Router online, da sollte ja ein standard antivirus tool reichen.
Aber avira ist nicht so meins.
Zumindest hab ich teilweise schlechtes darüber gehört.

Was macht den Kaspersky falsch, wenns daran liegt.
Ist ja auch erst seit neuestem, war ja nicht immer.

_________________
Laptop: Win10@64bit - i3 2x2Ghz - 8GB Ram - 1TB HDD
Desktop: Win10@64bit - AMD Ryzen 5 2400G - MSI B450 Tomahawk - 8GB Ram - 240GB SSD


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schnee - Simple, but fine Snow
BeitragVerfasst: 19.12.2013 20:46 
Offline
Admin

Registriert: 05.10.2006 18:55
Wohnort: Gernsbach
Wenn du was kompilierst, wird deine Anwendung von Kaspersky pausiert und währenddessen auf Viren u.ä. überprüft. Diese Überprüfung kann ein wenig dauern.
Um das Problem umgehen zu können, musst du bei Kaspersky im Einstellungsfenster Ausnahmeregelung hinzufügen, damit Kaspersky deine kompilierten Anwendungen ignoriert.

_________________
BildBildBildBild BildBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Kaspersky + angeblich Virus
BeitragVerfasst: 19.12.2013 21:16 
Offline
Benutzeravatar

Registriert: 19.05.2012 17:09
Ich habe das gleiche Problem mit Kaspersky seit PB Version 20 und 21. Schlimmer noch: Kasperky reklamiert ca. alle halbe Jahre, dass abgeblich das Compilat einen Virus enthält. Den Namen habe ich leider vergessen("generic" o.ä). Dann liegt alles lahm. Definiert man eine Ausnahmeregelung, tritt das Problem wieder auf.
Hilfe: Neuinstallation der PB-Version.

_________________
Windows10 / PB5.70 / Arduino (-Due) / Raspberry Pi3 /Linux Mint 18


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  

 


Powered by phpBB © 2008 phpBB Group | Deutsche Übersetzung durch phpBB.de
subSilver+ theme by Canver Software, sponsor Sanal Modifiye