Aktuelle Zeit: 10.07.2020 12:02

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: 01.01.2008 18:04 
Offline
Admin
Benutzeravatar

Registriert: 05.10.2006 18:55
Wohnort: Gernsbach
@Kurzer
*Ding* Sie haben Post (AOL-Werbung :mrgreen: )


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 01.01.2008 19:05 
Offline
Benutzeravatar

Registriert: 25.04.2006 17:29
Wohnort: Nähe Hamburg
:allright: :allright: :allright: :allright: :allright: :allright: :allright:

Danke. Ich musste die Datei jetzt noch durch meine 4.20 jagen und ab da ging es wieder bei beiden Versionen.

Edit: Zu früh gefreut nach ein paar Neustarts wars wieder Essig mit der Freude. Ich habe keine Ahnung warum das nicht funktioniert.

_________________
"Never run a changing system!"
PB 5.72 x64, OS: Windows 7 Pro x64, Desktopscaling: 125%, CPU: I7 6500, RAM: 16 GB, GPU: Intel Graphics HD 520
Ich bin Baujahr 1968, also aktuell 52.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 01.01.2008 20:43 
Offline
Admin
Benutzeravatar

Registriert: 05.10.2006 18:55
Wohnort: Gernsbach
Kurzer hat geschrieben:
Edit: Zu früh gefreut nach ein paar Neustarts wars wieder Essig mit der Freude. Ich habe keine Ahnung warum das nicht funktioniert.

Dann muss das nur am Betriebssystem liegen, du hast doch Win98SE oder?
Wenn ja, willst du nicht auf XP umsteigen? (XP-Zug ist schneller :mrgreen: )


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 01.01.2008 20:47 
Offline
Benutzeravatar

Registriert: 10.03.2005 14:01
RSBasic hat geschrieben:
(XP-Zug ist schneller :mrgreen: )


Aber nicht aufem alten Gurkenhobel. :wink:

_________________
:::: WIN 10 :: PB 5.31 :: (x86) ::::


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 01.01.2008 21:37 
Offline
Benutzeravatar

Registriert: 25.04.2006 17:29
Wohnort: Nähe Hamburg
Ich habe die alten Einstellungen aus meinem Backup nun manuell in eine blanko Prefs Datei übernommen (also die checkboxen direkt in PB wieder durchgeklickert). Bislang hält es.

Irgendwann steig ich auf XP um, aber erst, wenn ich wegen Hardwarewechsel eh neu installieren muß. :-)

Edit: Ne, hat wieder nicht lange gehalten. Ich geb's jetzt auf. Dann muß ich halt die Sachen mit nem Texteditor direkt in der Prefsdatei ändern.

_________________
"Never run a changing system!"
PB 5.72 x64, OS: Windows 7 Pro x64, Desktopscaling: 125%, CPU: I7 6500, RAM: 16 GB, GPU: Intel Graphics HD 520
Ich bin Baujahr 1968, also aktuell 52.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 04.01.2008 18:34 
Offline
Benutzeravatar

Registriert: 29.08.2004 16:18
Wohnort: Dresden
Habe auch noch einen dazu:

"Kurzer" hatte hier den Tip gegeben, doch in den Einstellungen die Option
"Start Profiler on Programm-Startup" für den Debugger auszuschalten.

Soweit so gut. Gestern Abend war sie automatisch wieder aktiv, habe es
nur daran bemerkt, das mir wieder dies tolle Fensterchen angezeigt wurde.

Gruß Jens

_________________
PB3.94 bis 5.xx / (Win98/98SE/ME/XPProSP3/WINVista-X32)/WIN7HP-X64/WIN8PRO-X32/WIN10-64

Nichts wissen macht nichts, sich dumm stellen aber schon.

Portal / Mallorca


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 04.01.2008 21:34 
Offline
Benutzeravatar

Registriert: 25.04.2006 17:29
Wohnort: Nähe Hamburg
Jo, auf mich macht die 4.20B1 einen SEHR unstabilen Eindruck, weshalb ich sie auch erstmal nicht weiter benutze.
Ich glaube, Fred und das Team haben sich mit dem Umstieg auf VisualC 8 keinen Gefallen getan. "A small speed test to illustrate the VC8 optimisations"

_________________
"Never run a changing system!"
PB 5.72 x64, OS: Windows 7 Pro x64, Desktopscaling: 125%, CPU: I7 6500, RAM: 16 GB, GPU: Intel Graphics HD 520
Ich bin Baujahr 1968, also aktuell 52.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 05.01.2008 08:22 
Offline
Benutzeravatar

Registriert: 28.07.2005 12:39
Kurzer hat geschrieben:
Jo, auf mich macht die 4.20B1 einen SEHR unstabilen Eindruck, weshalb ich sie auch erstmal nicht weiter benutze.


Das ist ja auch eine Beta und nicht fuer den produktiven Einsatz gedacht.

_________________
Suche


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 05.01.2008 22:24 
Offline
Benutzeravatar

Registriert: 25.04.2006 17:29
Wohnort: Nähe Hamburg
edel hat geschrieben:
Das ist ja auch eine Beta und nicht fuer den produktiven Einsatz gedacht.

Das ist schon klar Edel, aber die 4.10 Betas machten z.B. einen viel ausgegoreneren Eindruck. Z.B. der Fehler in den Einstellungen oder daß der Profiler eine per F5 gestartete Exe beim Verlassen crashen läßt, daß sind Dinge die müssten Fred doch schon bei der Programmierung des Profilers aufgefallen sein.

Ich weiß zwar nicht was in PB alles mit dem neuen "VC 8" erstellt wurde, ich habe aber den Eindruck, daß Dinge nicht mehr gehen, die vorher funktioniert haben. Autovervollständigen erkennt bei mir z.B. vorhanden Befehle nicht mehr.

Meine persönliche Vermutung: Das Team wollte unbedingt in 2007 noch eine Beta rausringen. :)

_________________
"Never run a changing system!"
PB 5.72 x64, OS: Windows 7 Pro x64, Desktopscaling: 125%, CPU: I7 6500, RAM: 16 GB, GPU: Intel Graphics HD 520
Ich bin Baujahr 1968, also aktuell 52.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 05.01.2008 22:39 
Offline
Benutzeravatar

Registriert: 29.08.2004 13:59
Wohnort: Baden-Württemberg
War das nicht in der PB4.10 ... wo die IDE mal ohne Vorwahrnung die
geladenen Quellcodes zerschossen hat? ... weis nicht mehr was das für
nen Fehler war, ich weis nur das der jenige kein Problem damit hatte,
weil er schön brav nur Sicherheitskopien zum testen verwendet hat
:wink:

Und wenn sich jemand nicht durch die Com zu zu frühen
Veröffentlichengen geleiten lässt, dann unser "Wenn its done"-Progger :wink:

MFG PMV

_________________
alte Projekte:
TSE, CWL, Chatsystem, GameMaker, AI-Game DLL, Fileparser, usw. -.-


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  

 


Powered by phpBB © 2008 phpBB Group | Deutsche Übersetzung durch phpBB.de
subSilver+ theme by Canver Software, sponsor Sanal Modifiye