Aktuelle Zeit: 18.08.2019 04:49

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Wettervideo auf n-tv. Kompressionsartefakte.
BeitragVerfasst: 02.05.2019 10:13 
Offline
Benutzeravatar

Registriert: 25.04.2006 17:29
Wohnort: Nähe Hamburg
Hallo zusammen,

ich stelle in letzter Zeit immer häufiger fest, dass Onlinevideos auf den unterschiedlichsten Webseiten (n-tv, youtube) Kompressionsartefakte zeigen. Auf der anderen Seite gibt es viele Videos auf den gleichen Webseiten, die völlig in Ordnung sind.

Mein Grafikkartentreiber ist ziemlich aktuell und ich habe nichts an der Konfiguration des Rechners verändert. DXDiag.exe (die DirectX Diagnose) zeigt mir keine Probleme an.

Ich versuche der Ursache irgendwie auf die Spur zu kommen.

Das aktuelle Wettervideo auf n-tv sieht bei mir so aus:

Bild
https://www.n-tv.de/mediathek/videos/we ... 96821.html

Wohingegen dieser Videobeitrag (ebenfalls auf n-tv) völlig in Ordnung ist:

https://www.n-tv.de/mediathek/videos/wi ... 99366.html

Kann mir jemand von euch evtl. bestätigen, dass es bei ihm genauso ist? Dann läge es offenbar tatsächlich an dem Anbieter.

Gruß Kurzer

_________________
"Never run a changing system!"
PB 5.62, OS: Windows 7 Pro x64, Desktopscaling: 125%, CPU: I7 6500, RAM: 16 GB, GPU: Intel Graphics HD 520
Ich bin Baujahr 1968, also aktuell 51.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Wettervideo auf n-tv. Kompressionsartefakte.
BeitragVerfasst: 02.05.2019 10:18 
Offline
Admin
Benutzeravatar

Registriert: 05.10.2006 18:55
Wohnort: Deutschland::Berlin()
Da ich öfters auf YouTube schaue (Dokumentationen, Reportagen, von YouTuber erstellte Videos), hatte ich dieses Problem noch nie.
Tritt das Problem immer auf, also kannst du das Problem jedes Mal nachstellen? Ich habe jetzt das Wetter-Video auf NTV angeschaut. Keine Probleme
Hast du vielleicht auch manchmal Buffering-Probleme, falls es an der Internetgeschwindigkeit liegt? Besteht das Problem in einem anderen Browser ebenfalls?
Hast du das Problem erst seit einer bestimmten Zeit oder shcon immer?

_________________
BildBildBildBild(Update: 17.08.2019 (+196 Dateien, +1392 MB)) BildBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Wettervideo auf n-tv. Kompressionsartefakte.
BeitragVerfasst: 02.05.2019 10:43 
Offline
Benutzeravatar

Registriert: 25.04.2006 17:29
Wohnort: Nähe Hamburg
Moin RSBasic,

Danke für deinen post.

Zuerst mal die Antworten auf deine Fragen.
Das Problem tritt erst seit ein oder zwei Monaten auf. Da es immer nur sporadisch ist bzw. ich auf dem Win7 x64 Rechner nicht so exzessiv Video schaue, hat mich das nicht weiter genervt und ich habe es als Kodierungsfehler beim Anbieter abgetan.

Ich kann das Problem z.B. bei dem Wettervideo zu 100% reproduzieren. In diesem Video gibt es immer Artefakte. Allerdings gab es jetzt beim Testen auch in dem anderen Video (das mit Mark Zuckerberg) kurzfristig Artefakte, das lief vorhin aber mehrmals fehlerfrei durch. :-/

Die DSL-Geschwindigkeit liegt bei realen 55 MBit, das kann es nicht sein. Derzeit bin ich der einzige hier an diesem DSL Anschluss.

Ich habe nun das ganze an meinem Win10 x64 Laptop getestet. Dort ist zwar auch ein i7 (5500) mit integrierter Grafikeinheit verbaut, aber es handelt sich um den Intel HD 5500 Grafikchip. Auf dem Win7 Rechner ist der Intel HD 520 Grafikchip verbaut, weil dort ein i7 6500 drin ist.

Auf dem Win10 Rechner läuft exakt der gleiche Chrome Browser und die Intel Grafikeinstellungen sind auf beiden Rechnern identisch eingestellt:

Bild

Interessanterweise habe ich auf dem Win10 bei meinem ersten, kurzen Test diese Problem nicht.

Da werde ich mal gucken, ob es zum Win7 Rechner einen aktuelleren Grafiktreiber gibt.

_________________
"Never run a changing system!"
PB 5.62, OS: Windows 7 Pro x64, Desktopscaling: 125%, CPU: I7 6500, RAM: 16 GB, GPU: Intel Graphics HD 520
Ich bin Baujahr 1968, also aktuell 51.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Wettervideo auf n-tv. Kompressionsartefakte.
BeitragVerfasst: 02.05.2019 12:23 
Offline
Benutzeravatar

Registriert: 25.09.2016 01:42
Ich hab auf youtube schon oft Artefakte gesehen.
Besonders auffällig ist es bei Musikvideos mit LED-Panels im Hintergrund.
Wenn ich die Raws/Originale aus dem Netz ziehe sind diese sauber.

_________________

Links:
PureBasic Discord
[ENGINE] 2D Engine Nautilus (Win)
[INCLUDE] GLFW 3.3 Library
[MODULE] Bass Library 2.4 (Win)
[LIBRARY] Hexi Binary2Hex (Win)



Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Wettervideo auf n-tv. Kompressionsartefakte.
BeitragVerfasst: 02.05.2019 12:59 
Offline
Ein Admin
Benutzeravatar

Registriert: 29.08.2004 20:20
Wohnort: Saarbrücken
Klingt ja stark nach einem Decoder-Problem seitens Chrome. Hast du den Browser mal neu installiert? Oder was machen denn Firefox oder Edge?

Solche Artefakte hatte ich früher mal bei einer überhitzten Grafikkarte, aber das kann bei dir ja nicht mehr der Fall sein. ;-)

_________________
Freakscorner.de - Der Bastelkeller | Neustes Video: Neje DK - 1 Watt Laser Engraver
Ubuntu Gnome 18.04.1 LTS x64, PureBasic 5.60 x64 (außerdem 4.41, 4.50, 4.61, 5.00, 5.10, 5.11, 5.21, 5.22, 5.30, 5.31, 5.40, 5.50)
"Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Wettervideo auf n-tv. Kompressionsartefakte.
BeitragVerfasst: 02.05.2019 17:36 
Offline
Benutzeravatar

Registriert: 25.04.2006 17:29
Wohnort: Nähe Hamburg
So, ich habe jetzt als erstes den aktuellsten Grafikkartentreiber installiert und es sieht aus, als wär's das gewesen. :allright:
Keine Artefakte bisher. Ich habe so einiges an Videos laufen lassen die letzten 20 Minuten.

Der jetzige GFX-Treiber ist vom 01.04.2019, der davor war vom März 2019. Mit ist aber aufgefallen, dass ich jetzt die Vulkan Runtime auf dem System habe. Das war definitiv beim alten Treiber noch nicht drauf.

Nun denn, ich hoffe, dass es das war. :wink:

_________________
"Never run a changing system!"
PB 5.62, OS: Windows 7 Pro x64, Desktopscaling: 125%, CPU: I7 6500, RAM: 16 GB, GPU: Intel Graphics HD 520
Ich bin Baujahr 1968, also aktuell 51.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 8 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  

 


Powered by phpBB © 2008 phpBB Group | Deutsche Übersetzung durch phpBB.de
subSilver+ theme by Canver Software, sponsor Sanal Modifiye