Die Suche ergab 64 Treffer

von RAaBe
16.07.2020 20:22
Forum: Hardware & Elektronik
Thema: Bytes senden
Antworten: 4
Zugriffe: 1944

Re: Bytes senden

@NicTheQuick

Danke für die Lösungsvorschläge!
von RAaBe
16.07.2020 16:43
Forum: Hardware & Elektronik
Thema: Bytes senden
Antworten: 4
Zugriffe: 1944

Re: Bytes senden

Danke, das mit dem *Puffer war die Lösung.

Man probiert soviel aus, bis nichts mehr stimmt!

Reinhard
von RAaBe
16.07.2020 16:20
Forum: Hardware & Elektronik
Thema: Bytes senden
Antworten: 4
Zugriffe: 1944

Bytes senden

Hallo, habe ein Problem und sehe vor lauter Bäume den Wald nicht mehr. Folgender Code: *Puffer = AllocateMemory(1024) ; Port$ = "COM5" If OpenSerialPort(0, Port$, 19200, #PB_SerialPort_EvenParity, 8, 1, #PB_SerialPort_NoHandshake, 1024, 1024) Puffer.s = Chr(2) + Chr(0) + Chr(4) + Chr(0) + ...
von RAaBe
25.04.2020 22:23
Forum: Bugs
Thema: Anzeigeproblem mit der 5.72 LTS X64
Antworten: 7
Zugriffe: 2151

Re: Anzeigeproblem mit der 5.72 LTS X64

mk-soft hat geschrieben:Siehe ... Etwas funden ...
Hallo, sorry für die späte Antwort.

Dein Hinweis hat mir geholfen.

Danke nochmal.

Reinhard
von RAaBe
02.04.2020 19:34
Forum: Bugs
Thema: Anzeigeproblem mit der 5.72 LTS X64
Antworten: 7
Zugriffe: 2151

Re: Anzeigeproblem mit der 5.72 LTS X64

So weit ich weiss wurde auf den neuen Standard Zeichensatz von Windows umgestellt Mit SetGadgetFont(#PB_Default, FontID) an Anfang kannst/must du den passenden Font laden. Mal im englischen Forum suchen Hi, kann man den irgendwie herausbekommen, welche Schriftart dort gewechselt wurde? Reinhard
von RAaBe
01.04.2020 20:41
Forum: Bugs
Thema: Anzeigeproblem mit der 5.72 LTS X64
Antworten: 7
Zugriffe: 2151

Re: Anzeigeproblem mit der 5.72 LTS X64

Hallo, leider bringt das nicht den gewünschten Erfolg.

Leider ist mein Englisch zu schlecht für das Englische Forum.

Bleibe ich halt erstmal bei der älteren Version.

Reinhard
von RAaBe
31.03.2020 16:06
Forum: Bugs
Thema: Anzeigeproblem mit der 5.72 LTS X64
Antworten: 7
Zugriffe: 2151

Anzeigeproblem mit der 5.72 LTS X64

Hallo, nach dem Wechsel von 5.71 LTS x64 nach 5.72 LTS x64 hat sich folgender Fehler gezeigt: http://www.aufenvenne.de/prog/rs485_5_72lts_x64.jpg Bei der Version 5.71 so es noch so aus: http://www.aufenvenne.de/prog/rs485_5_71lts_x64.jpg So soll es auch aussehen, natürlich bei gleichem Quellcode! Ka...
von RAaBe
23.02.2020 12:55
Forum: Feedback - Anwendungen
Thema: CountWord
Antworten: 7
Zugriffe: 2573

Re: CountWord

Moin. So habe den Fehler gefunden, es lag daran wie ich PB mit dem Parameter '/PORTABLE' aufgerufen habe. In einer Batchdatei gab es keine Probleme nur in dem Startprogramm, was ich in PB selber geschrieben hatte, gab es das Problem, aber auch nur mit den besagten Tool's. Na ja, Hauptsache Fehler ge...
von RAaBe
22.02.2020 18:48
Forum: Feedback - Anwendungen
Thema: CountWord
Antworten: 7
Zugriffe: 2573

Re: CountWord

Hallo, folgende Tools haben gleiches Problem: Multicolor Procedure List und AutoSyntax Check.

Multieding läuft perfekt.

MfG Reinhard
von RAaBe
20.02.2020 17:52
Forum: Feedback - Anwendungen
Thema: CountWord
Antworten: 7
Zugriffe: 2573

Re: CountWord

Ja, bei beiden der gleiche Fehler!