PureBasic
https://www.purebasic.fr/french/

Problème de Préference ?
https://www.purebasic.fr/french/viewtopic.php?f=7&t=9984
Page 1 sur 1

Auteur:  GeBonet [ Lun 30/Nov/2009 11:28 ]
Sujet du message:  Problème de Préference ?

Bonjour,
Dans les nouvelles versions de PB 4.31 et PB 4.40 Beta 7...
Dans l'option "Compilateur"=> "Compiler/executer"
si je coche : "Créer l'executable dans le répertoire des sources" me donne
l'erreur :The Linked list doesn't have a current element
(traduit) = la liste chaînée n'est pas un élément courant ??
Et ce pour les lignes suivantes...
Code:
StringGadget(#NomePrenom_String, 160, 95, 190, 20,Famille()\NomEtPrenom )
stringGadget(#Rue_String, 160, 120, 190, 20, Famille()\adresse)
StringGadget(#No_String, 390, 120, 70, 20, Famille()\Numero, #ES_RIGHT)
StringGadget(#CdP_String, 390, 145, 70, 20, Famille()\CodePostal, #ES_RIGHT)
StringGadget(#Localite_String, 160, 145, 190, 20,Famille()\Localite)

Il est évident que cela n'arrivait pas AVANT... Et n'arrive pas non plus si je décoche cette option de compilation !
Le comportement à changé... Avec JaPPe le problème est identique sauf que là il m'éjecte après avoir avancé un message de Windows avec :

Purebasic3.exe a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru
Debug etc...
.

Il me semble qu'il y donc un problème avec ce "Flag"... et le compilateur ! :?

Page 1 sur 1 Heures au format UTC + 1 heure
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/