PureBasic

Forums PureBasic
Nous sommes le Dim 25/Aoû/2019 1:43

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 
Auteur Message
 Sujet du message: AntialiasingMode
MessagePosté: Jeu 25/Fév/2010 13:53 
Hors ligne
Avatar de l’utilisateur

Inscription: Mer 09/Nov/2005 9:53
Messages: 4046
AntialiasingMode(un quelconque des parametres proposés) ne fonctionne pas (en tout cas sous mon vista). L'erreur en bas de l'ecran est "invalid memory access (read error at address 0)"

_________________
http://HexaScrabble.com/
!i!i!i!i!i!i!i!i!i!
!i!i!i!i!i!i!
!i!i!i!
//// Informations ////
Portable LENOVO ideapad 110-17ACL 64 bits
Version de PB : 5.70LTS - 32 bits


Haut
 Profil  
Répondre en citant le message  
 Sujet du message: Re: AntialiasingMode
MessagePosté: Sam 13/Mar/2010 12:14 
Hors ligne

Inscription: Dim 10/Jan/2010 5:29
Messages: 3426
AntialiasingMode() ne peut pas renvoyer un IMA , c'est impossible.
Cette fonction est à utiliser entre InitEngine3d() & openscreen()


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron

 


Powered by phpBB © 2008 phpBB Group | Traduction par: phpBB-fr.com
subSilver+ theme by Canver Software, sponsor Sanal Modifiye