PureBasic
https://www.purebasic.fr/french/

Lenteur Forum
https://www.purebasic.fr/french/viewtopic.php?f=5&t=17648
Page 1 sur 1

Auteur:  Thyphoon [ Lun 15/Avr/2019 15:57 ]
Sujet du message:  Lenteur Forum

Désolé d'écrire ici... mais depuis quelques mois je trouve les forums Purebasic de plus en plus lent. Et là c'est limite inutilisable ... C'est juste moi ou d'autre on le problème ? Des infos sur cette lenteur ?
J'ai essayé de chercher sur le forum anglais... mais les pages ne se charge pas ou au bout de 4 ou 5 action sur F5 ...

Auteur:  cage [ Lun 15/Avr/2019 16:01 ]
Sujet du message:  Re: Lenteur Forum

Bonjour,

Quelques lenteurs parfois, mais rien de flagrant.

Je dirais OK pour moi.

CAGE

Auteur:  falsam [ Lun 15/Avr/2019 17:36 ]
Sujet du message:  Re: Lenteur Forum

Aucun souci de lenteur. ...

Auteur:  Guillot [ Lun 15/Avr/2019 18:33 ]
Sujet du message:  Re: Lenteur Forum

RAS

Auteur:  Ollivier [ Lun 15/Avr/2019 18:57 ]
Sujet du message:  Re: Lenteur Forum

Pas de changement pour moi : toujours lent. Mais ça marche bien. Par contre, je suspecte des trojans extrêmement sophistiqués dans les pubs (en général, pas sur ce site spécialement), se complaisant sous Windows comme sous Linux.

OperaMini fonctionne bien. Il a sauté 32827 publicités et économise environ 1,1 giga par jour. Je ne sais pas si Falsam a toujours des critiques au sujet de la version Opera sur ordinateur (prise de données personnelles). En tout cas, j'ai refusé le service cloud (c'est un risque, dans le sens où mes quelques 630 pages sauvegardées restent en local) en échange de mes données personnelles. Et ça fonctionne très bien. Il faut 2 secondes environ pour charger une page sur Smartphone (4G).

Par contre, il n'existe que très peu de formulaires fonctionnels. Ce site fonctionne en tout cas.

Auteur:  venom [ Lun 15/Avr/2019 19:08 ]
Sujet du message:  Re: Lenteur Forum

Rien chez moi thyphoon. Tout est OK.






@++

Auteur:  Ar-S [ Lun 15/Avr/2019 21:33 ]
Sujet du message:  Re: Lenteur Forum

A quelques reprises y'a eu des soucis mais ça n'a jamais duré plus de qques heures.

Auteur:  Thyphoon [ Mar 16/Avr/2019 16:07 ]
Sujet du message:  Re: Lenteur Forum

Merci à tous ... je m'explique pas pourquoi il n'y a que sur les forums purebasic que j'ai le problème :oops: ...
J'en étais arrivé a me dire que c'était le serveur.
Je vais regarder ça du plus prêt... peut être un plugin dans Chrome qui poserait problème et qui expliquerait pourquoi ça me fait la même chose sur tout mes ordinateurs. :roll:

Auteur:  Huitbit [ Mar 16/Avr/2019 18:30 ]
Sujet du message:  Re: Lenteur Forum

Hello,
Je rebondis sur ça...
Thyphoon a écrit:
peut être un plugin dans Chrome qui poserait problème et qui expliquerait pourquoi ça me fait la même chose sur tout mes ordinateurs. :roll:

Aucune lenteur mais depuis quelques mois, quelque soit le poste, je trouve chrome beaucoup plus lent qu'avant au démarrage.
C'est bizarre, je n'ai aucun plugin installé et les postes sont bien propres (parfois neufs !).

Hasta la vista !

Auteur:  djes [ Mar 16/Avr/2019 21:08 ]
Sujet du message:  Re: Lenteur Forum

Je rejoins Ollivier sur le coup, j'ai déjà expérimenté de fausses pubs qui étaient de vraies tentatives de hack, genre exploitations de failles. Rien à voir avec le forum, je pense juste que c'est le système de la régie publicitaire qui est parfois défaillant. Ce n'est pas le seul site concerné.

Auteur:  Thyphoon [ Mer 17/Avr/2019 10:04 ]
Sujet du message:  Re: Lenteur Forum

curieusement là ça marche bien... aucune lenteur, ni aucun ralentissement

Chrome est très gourmand en mémoire et j'ai découvert que si je laissais ouvert Facebook la mémoire était grignoté tout doucement ... :lol:

En tout cas vraiment désolé de vous avoir polluer avec ça.

Du coup j'avais raté la sortie de la dernière version Beta :P

Auteur:  djes [ Mer 17/Avr/2019 17:37 ]
Sujet du message:  Re: Lenteur Forum

Chrome, oui, comme Firefox en son temps, et d'autres... Parfois ce sont les extensions qui déraillent méchamment. On a beau dire, le code moderne est une véritable horreur en terme de consommation mémoire et de lenteur.

Auteur:  Ollivier [ Jeu 18/Avr/2019 21:38 ]
Sujet du message:  Re: Lenteur Forum

Djes a écrit:
Rien à voir avec le forum, je pense juste que c'est le système de la régie publicitaire qui est parfois défaillant. Ce n'est pas le seul site concerné.
Ils sont eux-même hackés avant de hacker. Mais dans un domaine où l'image est reine (ce qui est naze, c'est de l'eugénisme mental), les bévues sont niées, même si elles sont lourdes de conséquence : il y a beaucoup de vies prises en otage, sans distinction d'âge.

Auteur:  Ollivier [ Sam 20/Avr/2019 10:46 ]
Sujet du message:  Re: Lenteur Forum

Utilisation du alphablending, calcul de la mise en page web au pixel près, modification non destructive d'une police de caractères, activation des tâches en arrière-plan. Et j'en passe un max...

C'est un perfect...

Et pendant ce temps-là, le système d'exploitation dont on n'a aucun choix fait 80% de la mémoire promise sur l'étiquette de vente, après x centaines de millions d'octets de mises à jour bidon pour camoufler quelques dizaines d'octets d'erreurs graves à corriger.

Tu m'étonnes que UFC Que choisir va traiter le problème en l'an 2050... Elle réussira à mettre une amende 0.00000001% du bénéfice. Malgré 500 000 faits divers mortels soi-disant sans lien avec ce type d'arnaque.

La publicité, ce n'est plus le petit caniche blanc de chez Total, animal urinant devant un pot d'échappement dont les gaz souillent significativement le poil du canidé.

Page 1 sur 1 Heures au format UTC + 1 heure
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/