PureBasic
https://www.purebasic.fr/french/

ubuntu paquet libgnomeprintui2.2-dev
https://www.purebasic.fr/french/viewtopic.php?f=14&t=15156
Page 1 sur 1

Auteur:  stc [ Mer 15/Avr/2015 20:04 ]
Sujet du message:  ubuntu paquet libgnomeprintui2.2-dev

Bonjour, quand je fais un check install j'ai ce message :
Citation:
No package 'libgnomeprintui-2.2' found


quand j'essaie d'installer le paquet libgnomeprintui-2.2-dev (Ubuntu 14.04) :
Code:
$ sudo apt-get install libgnomeprintui-2.2-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libgnomeprintui-2.2-dev
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libgnomeprintui-2.2-dev »


doit on faire une installation à la main ou le remplacer par autre chose ?
Merci.

Auteur:  G-Rom [ Ven 24/Avr/2015 11:28 ]
Sujet du message:  Re: ubuntu paquet libgnomeprintui2.2-dev

C'est un problème de dépôt manquant , pas de paquet.
Je me demande d'ailleurs ci ce n'est pas un soucis avec l'interface unity... comme je ne suis plus dessus , je n'en suis pas sur.

http://www.fr.linuxfromscratch.org/view/blfs-5.0-fr/gnome/libgnomeprintui.html

Auteur:  StarBootics [ Ven 24/Avr/2015 15:11 ]
Sujet du message:  Re: ubuntu paquet libgnomeprintui2.2-dev

Supprimé

Auteur:  stc [ Ven 24/Avr/2015 15:26 ]
Sujet du message:  Re: ubuntu paquet libgnomeprintui2.2-dev

StarBootics a écrit:
À moins que les fonctions d'impression soit utile on peut se passer de ce paquet. Moi c'est ce que j'ai fait.

A+
StarBootics


oui j'avais un doute la dessus, vu le nom du paquet je pensais bien que ça avait un rapport avec l'impression.

Auteur:  G-Rom [ Sam 25/Avr/2015 11:32 ]
Sujet du message:  Re: ubuntu paquet libgnomeprintui2.2-dev

Oui, c'est effectivement relatif à l'impression :

Citation:
Les bibliothèques libgnomeprintui sont la partie interface (GUI) de l'implémentation de l'architecture d'impression GNOME.

Auteur:  jfduhamel [ Ven 19/Juin/2015 9:23 ]
Sujet du message:  Re: ubuntu paquet libgnomeprintui2.2-dev

Bonsoir,
J'ai eu aussi ce problème et ai obtenus la réponse sur le forum Anglophone il y a plusieurs mois maintenant..
Je suis sous MINT 17.X 64 bits, mais le dépôt qui suit va aussi pour Ubuntu et autres dérivés et fonctionne même pour debian 8

Mettez cette ligne dans vos dépot additionnels et vous pourrez charger les libs nécessaires pour l'impression:

deb http://mirrors.kernel.org/ubuntu precise main universe

Et ce dépot est encore actif a ce jour, je viens de minstaller Mint 17.2 RC et viens d'installer PureBasic dessus.

Cordialement
Mimo el Gato

Auteur:  Ar-S [ Ven 19/Juin/2015 9:41 ]
Sujet du message:  Re: ubuntu paquet libgnomeprintui2.2-dev

le tuto de MetalOs m'a permis d'installer cette lib sur mint 17.1 x64. Tu le trouveras dans la section tuto. (Intaller PB sur Linux)

Page 1 sur 1 Heures au format UTC + 1 heure
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/