ReceiveHTTPMemory failing

Just starting out? Need help? Post your questions and find answers here.
Posts: 1907
Joined: Mon Feb 16, 2015 2:49 pm

ReceiveHTTPMemory failing

Post by Dude »

I've got this line in my app:

Code: Select all

Which worked fine up until last night, but now fails (server=0 all the time). It's a HTTPS link, but it also fails with HTTP.

I don't know why. If I put the URL into Firefox, the text file displays (yay!); but if I put it into a WebGadget, it fails to display. :(

Any ideas why it suddenly stopped working? I've tried disabling both my firewall and anti-virus, and a friend who tried it on his PC said it fails, too. So it's not just my PC; it must be my website. But like I said, all was fine yesterday (server=non-zero and loaded the file). :cry:

[Edit] I noticed just now that I can successfully download the file using ReceiveFTPFile() instead, so maybe ReceiveHTTPMemory() is buggy? But that wouldn't explain why the WebGadget() won't display the file. Hmm.