It is currently Thu Nov 21, 2019 11:16 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: [PB 5.11] Panel Crash
PostPosted: Mon May 13, 2013 4:01 am 
Offline
Enthusiast
Enthusiast

Joined: Sun Oct 14, 2012 9:11 am
Posts: 120
Image

To reproduce:

  1. Create a new form and add a panel gadget.
  2. Right click the panel gadget -> edit items.
  3. Add a new item to the panel.
  4. Then click the X to delete the newly added item.
  5. Receive error "##### String not found! #####" (separate error of its own).
  6. Click "Yes", then click the save icon in the tool bar (edit window must remain open).
  7. Crash and loss of IDE source, and source in the saved form file.


Top
 Profile  
Reply with quote  
 Post subject: Re: [PB 5.11] Panel Crash
PostPosted: Mon May 13, 2013 2:12 pm 
Offline
Enthusiast
Enthusiast
User avatar

Joined: Mon Jan 12, 2009 10:33 am
Posts: 461
Confirmed!

_________________
Intel Core i7 Quad 2.3 Ghz, 8GB RAM, GeForce GT 630M 2GB, Windows 10 (x64)


Top
 Profile  
Reply with quote  
 Post subject: Re: [PB 5.11] Panel Crash
PostPosted: Mon May 13, 2013 3:59 pm 
Offline
Enthusiast
Enthusiast

Joined: Mon Sep 10, 2012 10:41 am
Posts: 123
Location: Savoie
Confirmed too.
But you should move this thread to the FormDesigner section, because it's FormDesigner specific and it also crashes on OSX...

_________________
MacBook Pro 13" Retina - 16 Gb - OSX 10.14 - Iphone X - iPad at home
...and unfortunately... Windows at work...


Top
 Profile  
Reply with quote  
 Post subject: Re: [PB 5.11] Panel Crash
PostPosted: Mon May 13, 2013 10:36 pm 
Offline
Enthusiast
Enthusiast

Joined: Sun Oct 14, 2012 9:11 am
Posts: 120
Mindphazer wrote:
Confirmed too.
But you should move this thread to the FormDesigner section, because it's FormDesigner specific and it also crashes on OSX...

It use to be posted in that section for many weeks without being acknowledged, I moved it here as this section is always checked (it can be fixed by Fred, Freak, or someone else also).


Top
 Profile  
Reply with quote  
 Post subject: Re: [PB 5.11] Panel Crash
PostPosted: Tue May 14, 2013 8:16 am 
Offline
Enthusiast
Enthusiast
User avatar

Joined: Thu Jan 27, 2011 12:00 pm
Posts: 225
Location: Erzgebirge-DE
I can't confirm it.

PB 5.11 x86 win7 x64

_________________
Thanks for all kinds of support, for reading my posts and for asking: "how can i help this guy?"


Top
 Profile  
Reply with quote  
 Post subject: Re: [PB 5.11] Panel Crash
PostPosted: Tue May 14, 2013 11:27 am 
Offline
Addict
Addict

Joined: Tue Feb 22, 2011 1:16 pm
Posts: 1482
es_91 wrote:
I can't confirm it.

Doesn't matter. Once anyone confirms it, it exists. :)

_________________
Microsoft Visual Basic only lasted 7 short years: 1991 to 1998.
PureBasic: Born in 1998 and still going strong to this very day!


Top
 Profile  
Reply with quote  
 Post subject: Re: [PB 5.11] Panel Crash
PostPosted: Tue May 14, 2013 4:40 pm 
Offline
Enthusiast
Enthusiast

Joined: Tue Apr 24, 2012 5:08 pm
Posts: 542
Location: Ontario, Canada
MachineCode wrote:
es_91 wrote:
I can't confirm it.

Doesn't matter. Once anyone confirms it, it exists. :)


It does matter, because in solving a problem it's important to explain not only what the problem is, but also what it is not.

(The Rational Manager, by Kepner and Tregoe, published 1965 by McGraw-Hill) :D

_________________
For ten years Caesar ruled with an iron hand, then with a wooden foot, and finally with a piece of string.
~ Spike Milligan


Top
 Profile  
Reply with quote  
 Post subject: Re: [PB 5.11] Panel Crash
PostPosted: Tue May 14, 2013 5:21 pm 
Offline
Enthusiast
Enthusiast
User avatar

Joined: Thu Jan 27, 2011 12:00 pm
Posts: 225
Location: Erzgebirge-DE
so maybe the problem is only in the 64 bit version of PureBasic... :)

_________________
Thanks for all kinds of support, for reading my posts and for asking: "how can i help this guy?"


Top
 Profile  
Reply with quote  
 Post subject: Re: [PB 5.11] Panel Crash
PostPosted: Tue May 14, 2013 6:36 pm 
Offline
Enthusiast
Enthusiast

Joined: Sun Oct 14, 2012 9:11 am
Posts: 120
es_91 wrote:
so maybe the problem is only in the 64 bit version of PureBasic... :)

Using PB 5.11 x86 :D


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye