It is currently Tue Oct 15, 2019 5:19 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Missing <T> in SDK/CompilerInterface.txt
PostPosted: Sun Jan 06, 2019 12:16 pm 
Offline
New User
New User
User avatar

Joined: Sat Oct 18, 2014 8:37 am
Posts: 6
CompilerInterface.txt does not match with compiler output.

CompilerInterface.txt wrote:
Immediately on startup, the compiler writes this line:

STARTING<T><VersionNr><VersionString>

But compiler output is (I replaced tabs with "<T>")
compiler wrote:
STARTING<T>5.62<T>PureBasic 5.62 (Windows - x64)


The content of CompilerInterface.txt should be
CompilerInterface.txt (corrected) wrote:
Immediately on startup, the compiler writes this line:

STARTING<T><VersionNr><T><VersionString>


Edit 20190106_1436 : Change title to be more explicit

_________________
Please correct me if my English is bad.


Top
 Profile  
Reply with quote  
 Post subject: Re: Missing <T> in SDK/CompilerInterface.txt
PostPosted: Fri Jan 11, 2019 9:58 pm 
Offline
PureBasic Team
PureBasic Team
User avatar

Joined: Fri Apr 25, 2003 6:14 pm
Posts: 1704
Location: Germany (Saxony, Deutscheinsiedel)
Content of the SDK isn't accessible for PB docs editors.
So this is up to Fred :)

_________________
Bye,
...André
(PureBasicTeam::Docs & Support - PureArea.net | Order:: PureBasic | PureVisionXP)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye