It is currently Sun Dec 16, 2018 6:26 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Please change requirements for MacOS version
PostPosted: Sun Nov 04, 2018 9:05 pm 
Offline
Addict
Addict
User avatar

Joined: Thu Apr 21, 2005 2:38 pm
Posts: 1571
Location: Germany
The PureBasic website states as requirement for the MacOS version:
Requirements

- MacOS X 10.5+ (Leopard or above)

Unfortunately this is no longer true. On MacOS 10.6.8 'Snow Leopard' using PB 5.46 and PB 5.62 only the compilation with the 32-bit compiler is possible. The last PB version on Snow Leopard working with the 64-bit compiler was 5.43.

In PB 5.70 Beta 2 both the 32-bit and 64-bit compiler don't work anymore on MacOS 10.6.8 'Snow Leopard' and MacOS 10.7.5 'Lion'. This error message is shown for PB 5.70 Beta 2 on Lion (translated to English: Wrong compiler feedback. Possibly not the correct compiler version. Please reinstall PureBasic.):
Image
The oldest MacOS version with PB 5.70 Beta 2 working on (both 32-bit and 64-bit compilers) is MacOS 10.8.5 'Mountain Lion'. Therefore the requirements on PureBasic's website should be adapted.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye