It is currently Mon Oct 14, 2019 9:06 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: [Done] WebGadget doc errors
PostPosted: Tue Oct 02, 2018 10:16 am 
Offline
Addict
Addict

Joined: Mon Feb 16, 2015 2:49 pm
Posts: 1897
The example below needs to be "https" now, otherwise it doesn't work:

Image

Need to remove that stray apostrophe (it drives me crazy whenever I see it):

Image

Thanks! :lol:


Top
 Profile  
Reply with quote  
 Post subject: Re: WebGadget doc errors
PostPosted: Tue Oct 02, 2018 11:41 am 
Offline
Addict
Addict
User avatar

Joined: Thu Apr 21, 2005 2:38 pm
Posts: 1651
Location: Germany
This has already been reported at least two times: :wink:
- Navigation callback example has to be adapted to https
- Docs, WebGadget, NavigationCallback


Top
 Profile  
Reply with quote  
 Post subject: Re: WebGadget doc errors
PostPosted: Tue Oct 02, 2018 11:49 am 
Offline
Addict
Addict

Joined: Mon Feb 16, 2015 2:49 pm
Posts: 1897
Maybe third time's a charm, then. ;)


Top
 Profile  
Reply with quote  
 Post subject: Re: WebGadget doc errors
PostPosted: Thu Dec 06, 2018 11:52 pm 
Offline
PureBasic Team
PureBasic Team
User avatar

Joined: Fri Apr 25, 2003 6:14 pm
Posts: 1704
Location: Germany (Saxony, Deutscheinsiedel)
It's done now :D

Change to "https:" and false character removed. Fixed.

_________________
Bye,
...André
(PureBasicTeam::Docs & Support - PureArea.net | Order:: PureBasic | PureVisionXP)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye