PureBasic Forum
https://www.purebasic.fr/english/

Supported
https://www.purebasic.fr/english/viewtopic.php?f=26&t=60378
Page 1 of 1

Author:  akee [ Wed Aug 27, 2014 10:32 pm ]
Post subject:  Supported

Is Tailbite still supported?

Author:  falsam [ Wed Aug 27, 2014 11:37 pm ]
Post subject:  Re: Supported

akee wrote:
Is Tailbite still supported?
I feel that it does not work with Pure Basic 5.30

Author:  akee [ Thu Aug 28, 2014 7:47 am ]
Post subject:  Re: Supported

Tailbite libraries fail when compiled in Unicode. You must uncheck "Create unicode executable" in the Compiler Defaults in Preferences.

5.30 compiles Unicode executable only right? :cry:

I feel that PureBasic is missing a good librarian. Large projects need pre-written procedures to manage.

Author:  IdeasVacuum [ Thu Aug 28, 2014 1:32 pm ]
Post subject:  Re: Supported

It would be great if the lib authors followed the lead of ABBKlaus and released source code without TailBite.

Author:  majikeyric [ Thu Aug 28, 2014 1:44 pm ]
Post subject:  Re: Supported

akee wrote:
5.30 compiles Unicode executable only right? :cry:

Not yet, 5.40 will.

Author:  Tenaja [ Thu Aug 28, 2014 1:55 pm ]
Post subject:  Re: Supported

majikeyric wrote:
akee wrote:
5.30 compiles Unicode executable only right? :cry:

Not yet, 5.40 will.

Actually, Fred said one more LTS will have ascii. That could be beyond 5.4...

Author:  majikeyric [ Thu Aug 28, 2014 2:02 pm ]
Post subject:  Re: Supported

Freak said about non-LTS version on the PB Team blog:

Code:
This means that the first non-LTS version without ascii support will be released in about a year


LTS versions will support ascii for 3 years.

Page 1 of 1 All times are UTC + 1 hour
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/