It is currently Fri Apr 03, 2020 5:30 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: [DONE] 1.877 - '[' is Not a valid argument type
PostPosted: Tue Nov 11, 2008 12:36 pm 
Offline
Addict
Addict

Joined: Sat Jun 30, 2007 8:04 pm
Posts: 3361
This compiled fine with the older version of TB I used but gives an error with 1.876.

Code:
ProcedureDLL TBFunction(Ptr, a)
EndProcedure

ProcedureDLL TBFunction2(Ptr, a, b, c, p1)
EndProcedure

ProcedureDLL TBFunction3(Ptr, a, b, c, p1, p2)
EndProcedure

ProcedureDLL TBFunction4(Ptr, a, b, c, p1, p2, p3)
EndProcedure

ProcedureDLL TBFunction5(Ptr, a, b, c, p1, p2, p3, p4)
EndProcedure

ProcedureDLL TBFunction6(Ptr, a, b, c, p1, p2, p3, p4, p5)
EndProcedure

ProcedureDLL TBFunction7(Ptr, a, b, c, p1, p2, p3, p4, p5, p6)
EndProcedure

ProcedureDLL TBFunction8(Ptr, a, b, c, p1, p2, p3, p4, p5, p6, p7)
EndProcedure

ProcedureDLL TBFunction9(Ptr, a, b, c, p1, p2, p3, p4, p5, p6, p7, p8)
EndProcedure

ProcedureDLL TBFunction10(Ptr, a, b, c, p1, p2, p3, p4, p5, p6, p7, p8, p9)
EndProcedure


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 11, 2008 9:25 pm 
Offline
Addict
Addict

Joined: Sat Apr 10, 2004 1:20 pm
Posts: 1143
Location: Germany
you missed that post : http://www.purebasic.fr/english/viewtopic.php?p=260768#260768
I switched the download to the current version, it seems to fix your problem :wink:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 11, 2008 9:47 pm 
Offline
Addict
Addict

Joined: Sat Jun 30, 2007 8:04 pm
Posts: 3361
http://www.tailbite.com/downloads/TailB ... taller.exe still says 1.877 in the titlebar?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 11, 2008 10:00 pm 
Offline
Addict
Addict

Joined: Sat Apr 10, 2004 1:20 pm
Posts: 1143
Location: Germany
here it works, could you check the CRC of the installer ?

Quote:
; Generated by WIN-SFV32 v1.0
; (Compatible: Total Commander 7.04a)
TailBite_Installer.exe 08CA8473


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 11, 2008 10:14 pm 
Offline
Addict
Addict

Joined: Sat Jun 30, 2007 8:04 pm
Posts: 3361
The CRC For TailBite_Installer.exe is 0A D5 74 94.

When I download and run it the title bar says it's 1.877.

I downloaded from here and it was fine: http://www.tailbite.com/downloads/TailB ... R1.878.zip

I would recommend changing the generic link to a zip with the versioned file inside. It's easier to keep track of these things that way.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 11, 2008 10:26 pm 
Offline
Addict
Addict

Joined: Sat Apr 10, 2004 1:20 pm
Posts: 1143
Location: Germany
your interned seems to be cached.
I double checked by downloading it.
(Btw the crc you provided is correct for V1.877)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 11, 2008 10:58 pm 
Offline
Addict
Addict

Joined: Sat Jun 30, 2007 8:04 pm
Posts: 3361
The link on the website works now. Maybe the page was being cached by my ISP. I don't know why the download was cached though.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye