It is currently Thu Dec 13, 2018 6:49 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: PB 5.70 B2 ide doesnt start due to linker errors on centOS 7
PostPosted: Sun Oct 28, 2018 12:24 am 
Offline
Enthusiast
Enthusiast

Joined: Mon Apr 10, 2017 6:17 pm
Posts: 150
Location: Germany
As the topic states. The purebasic 5.62 linux binary of the IDE works but the 5.70 Beta 2 IDE can't even be started on the latest up to date centOS 7 x64. The whole story with the ldd errors and screenshots is here.

Maybe it can simply be fixed by statically linking

ps: checkinstall should really be replaced with a better solution. Every decent windows installer solves dependency issues itself during install. A purebasic linux installer should do the same at least for 2 or 3 popular distributions. I already started by collecting the required info for centOS and for ubuntu i assume the existing apt-get scipts should work.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: StarBootics and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye