Someone successfully using PB on OpenSUSE Leap 15.2?

Linux specific forum
User avatar
Kukulkan
Addict
Addict
Posts: 1261
Joined: Mon Jun 06, 2005 2:35 pm
Location: germany
Contact:

Someone successfully using PB on OpenSUSE Leap 15.2?

Post by Kukulkan »

Hi,

I tried to install and use PureBasic 5.72 on OpenSUSE 15.2, but I'm not able to run the WebBrowser.pb example. While I'm able to run on Ubuntu 16.04, I get this error on OpenSUSE:

Image

Anyone successfully using PB on OpenSuse Leap 15.2?
User avatar
mk-soft
Addict
Addict
Posts: 3110
Joined: Fri May 12, 2006 6:51 pm
Location: Germany

Re: Someone successfully using PB on OpenSUSE Leap 15.2?

Post by mk-soft »

It will be the same as for Ubuntu from version 19.xx and higher. The WebKit version used by Purebasic is no longer available.

Until Purebaic is changed to the new WebKit, alternatively use the subsystem "QT".
My Projects ThreadToGUI / OOP-BaseClass / OOP-BaseClassDispatch / EventDesigner V3
PB v3.30 / v5.70 - OS Mac Mini OSX 10.xx - VM Window Pro / Linux Ubuntu
Downloads on my Webspace
Post Reply