It is currently Sun Jun 25, 2017 11:33 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Character set for debugger output
PostPosted: Mon Mar 20, 2017 4:55 pm 
Offline
New User
New User

Joined: Mon Mar 20, 2017 3:24 pm
Posts: 2
Hi good afternoon,

I'm just starting to set up Purebasic on my Mac ('El Capitan 10.11'). As far as everything goes according to desire.

I can not solve a small problem:
In the Preferences, I set a character set under 'Debugger, individual settings' (Menlo, Monaco),
To get a fixed font width in the debugger output window.
This character set is also stored, but applied only once, i.e.. After each compiler type the
Default character set again, and I need to re-enable my setting.
Is this so wanted or am I doing something wrong or a Bug?

Thanks for your interest.

Best regards
Dennie


Top
 Profile  
Reply with quote  
 Post subject: Re: Character set for debugger output
PostPosted: Mon Mar 20, 2017 8:45 pm 
Offline
Enthusiast
Enthusiast

Joined: Thu May 30, 2013 4:39 pm
Posts: 278
I have this problem too and I think I already posted it 1 or 2 years ago.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye