It is currently Tue Aug 22, 2017 6:33 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Dialog-Lib behaves inconsistently
PostPosted: Sun Aug 06, 2017 2:02 pm 
Offline
Enthusiast
Enthusiast
User avatar

Joined: Wed Jun 25, 2014 5:25 pm
Posts: 146
Location: Germany
Wait until the GIF image is loaded:
Image

The code that I used for this is to be found here:
http://www.purebasic.fr/english/viewtopic.php?p=510021#p510021

_________________
Image

PureBasic-CodeArchiv-Rebirth: Git-Repository / Download -- Any help is welcome!

Manjaro Cinnamon x64 (Main system) :: Windows 7 HP x64 (Dual boot) :: PureBasic (Linux: x64, Windows: x86/x64) :: All are up to date


Top
 Profile  
Reply with quote  
 Post subject: Re: Dialog-Lib behaves inconsistently
PostPosted: Sat Aug 12, 2017 10:25 am 
Offline
Enthusiast
Enthusiast
User avatar

Joined: Mon Apr 16, 2007 3:57 am
Posts: 381
Location: Germany, NRW
I recognized the same behavior on windows while I was developing my Dynamic-Dialogs Module.

The only way for me to get it working right again, was to close PB completely and restart it again.
After a while of intensive working, this effect comes up again, and I had to restart PBs IDE again.
So, for me it looks like a kind of stack-overflow or memory-leak or something like this in the IDE.

Have you tried your code with an older Version of PB (before all this curious changes were done to the IDE)?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye